You are not logged in.

Dear visitor, welcome to LaraCroftForum.com. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, July 16th 2007, 7:31pm

Horizon Help!

Hi!

I am both a newbie to this forum AND to the whole Level Editor thing. I've decided that rather than getting too ahead of myself and playing around with complicated things like triggers, sounds, animations and such, I thought I'd start building my level by taking things slowly and focusing on just getting the perfect setting together. That means setting the right horizon. And I've been having problems with it already.

I downloaded the "Rainy Evening" horizon from the trsearch.org website and added it to my WAD file. I textured the walls and ceiling of my little test room in the Room Builder so that it can be visible in the game just like the directions say. And I also gave the floor a sorta grassy texture just to see how things currently look.

However, upon going to test my level, I get some really screwed-up results. First of all, the "Rainy Evening" horizon doesn't even appear. Instead, I get a different horizon complete with a blue sky, some scrolling clouds, and a few mountains in the distance. Secondly, the grassy texture I'd used for the floor has strangely been replaced with an ugly texture that looks like a bunch of wheels! I have no idea where that came from!

Here's a snapshot of what this messed-up horizon currently looks like:

URL=http://www.picoodle.com/view.php?srv=img39&img=/9/7/16/f_TRLEMessedUm_a38bed5.jpg][/URL]

I'm pretty sure that, as a newbie, that I must be doing SOMETHING wrong..... Just can't seem to figure out what. So, I would really appreciate it if someone with much greater knowledge of the horizon issue could help. I don't think I dare go any further with any level building until I can get this problem solved. Thanx!

NexusPurple

tombraidergirl

Lara Croft

  • "tombraidergirl" is female

Posts: 21,241

TR Platforms: PC, PS3, Xbox 360, PS4, Xbox One, Android Tablet

Currently Playing: SotTR, Detroit, RDR2

  • Send private message

2

Tuesday, July 17th 2007, 3:45pm

That sounds like you are using the correct level file but the wrong wad.

I assume you loaded the correct wad (where you have inserted the horizon) in the Room Editor? Did you create an output wad, using the wad you have put the horizon in? (You did put the horizon into your wad, using trwest or wadmerger or similar??)


This is how it should go:
I assume you don't want to edit your script file so let's use one of the basic wads. e.g. tut1.

Open Wadmerger or trwest...
Load tut1 (or whichever one you want to use).
Load the wad with the horizon.
Move to horizon to the tut1 wad.
Save.

Open Room Edit.
Create your rooms, load the tut1 wad and place objects, load the texture files and apply.
save the project file.
save output wad as tut1.

Open tomtopc.exe convert your tut1 level.

Start game and pick the tutorial level (or any other if you did not use the tut1 wad).

That's how it should work. I hope you find the error.

And welcome to the forum.