You are not logged in.

Dear visitor, welcome to LaraCroftForum.com. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Thompson

New Raider

  • "Thompson" is male
  • "Thompson" started this thread

Posts: 11

Location: Leipzig

TR Platforms: PC

Currently Playing: Leveleditor

  • Send private message

1

Wednesday, August 1st 2007, 7:32pm

Direct3D Fehler

Hi,

nachdem ich anniversary installiert habe und doppelt auf das icon geklickt habe kamen die grafikeinstellungen. Wenn ich dann auf OK klicke kommt folgende fehlermeldung:


Fehler!

Direct3D konnte mit den aktuellen Einstellungen nicht initialisiert werden.

OK



wenn ich dann auf OK klicke komme ich wieder ins setup.

ich hab eine ATI Radeon 9600 Series und hatte bis jetzt eigentlich noch keine propleme mit DirectX 9.0

kann mir bitte jemand helfen ??????

grüße,
Tom
Das Leben ist ein Computerspiel, aber die Grafik ist geil !!!

This post has been edited 2 times, last edit by "Thompson" (Aug 1st 2007, 7:37pm)


Corsi

Archaeologist

  • "Corsi" is male

Posts: 1,258

Location: Düsseldorf

TR Platforms: PC und PS3

Currently Playing: Auf dem PC : Nix, auf der Playstation: GTA V

  • Send private message

2

Thursday, August 2nd 2007, 9:20am

Hast du mal versucht DirektX neu zu installieren ?? Im allgemeinen installiert TRA zwar die (zum Releasezeitpunkt)neuste dx9 Version mit aber die könnte ja genau dort ein Problem haben

Link zu dx9 download

Ist zumindestens einen Versuch wert :)

Thompson

New Raider

  • "Thompson" is male
  • "Thompson" started this thread

Posts: 11

Location: Leipzig

TR Platforms: PC

Currently Playing: Leveleditor

  • Send private message

3

Thursday, August 2nd 2007, 1:33pm

hat leider nicht funktioniert:shout , aber danke für die antwort :-) !!

ich glaub das hat irgendetwas mit dem AGP - Oberflächenbeschleuniger zu tun, der bei mir leider nicht ferfügbar ist.
Das Leben ist ein Computerspiel, aber die Grafik ist geil !!!


Corsi

Archaeologist

  • "Corsi" is male

Posts: 1,258

Location: Düsseldorf

TR Platforms: PC und PS3

Currently Playing: Auf dem PC : Nix, auf der Playstation: GTA V

  • Send private message

4

Thursday, August 2nd 2007, 9:30pm

Hm , das ist sehr seltsam !! Bei mir ist diese Option deaktiviert. Aber da ich eine PCIe Graka hab ist das in Ordnung.
Ich würde vorschlagen , das du deinen Grakatreiber komplett deinstallierst und danach mit dem Driver Cleaner die Reste aus dem system entfernst.
Und nimm am besten nicht den allerneusten Catalyst sondern besser einen etwas älteren.
Zum Bleistift den [URL=http://www.winfuture.de/downloadstart,1186086470,1517.html]Catalyst 5.12[/URL]

Thompson

New Raider

  • "Thompson" is male
  • "Thompson" started this thread

Posts: 11

Location: Leipzig

TR Platforms: PC

Currently Playing: Leveleditor

  • Send private message

5

Friday, August 3rd 2007, 9:04am

:D :D :D :D :D :D Danke,Danke,Danke,:D:D:D:D:D:D

hat funktioniert!!! nachdem ich alles rausgeschmissen habe und treiber und catalyst control center installiert habe!!

noch mal vielen danke corsi !!![hehe]
Das Leben ist ein Computerspiel, aber die Grafik ist geil !!!